WordPress und Gutenberg

Gehört zu: WordPress

Der WordPress Editor

Im März 2020 beim Upgrade meines WordPress auf Version 5.3.2 wurde ohne mich zu fragen der alte, vertraute klassische WordPress-Editor auf “Gutenberg” umgestellt.
Na schön sagte ich mir, Gutenberg ist jetzt schon ein ganzes Jahr da, also werden die Kinderkrankheiten wohl überstanden sein und schön ist der Gutenberg ja auch…

Nach ein paar Tagen bekam ich beim Update eines Artikels die Fehlermeldung:

“Update failed: Error Message: The response is not a valid JSON response”

Gutenberg hat mir meine wertvollen neuen Texte zerstört. Gutenbergs Kinderkrankheiten sind wohl doch nicht auskuriert. Mit meinen Blog-Texten möchte ich kein Risiko eingehen.

Nach kurzen Recherchen bei Tante Google bin ich dann schnell wieder zurück zum guten alten ausgereiften WordPress-Editor gegangen. Das ging ganz einfach mit dem WordPress-Plugin “Classic Editor”.

Seitdem trat der Fehler nicht wieder auf.

Bottom Line

Gutenberg ist fehlerhaft

Gutenberg ist Mist